turtles
Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: Hacking Attempt? No... database error.  (Read 1325 times)

Offline Calib

Hacking Attempt? No... database error.
«: February 25, 2010, 01:09:45 AM»
I've been trying to upload Nikodemus' 1000's of walls patch, broken into segments. It keeps telling me "hacking attempt", even though there is nothing there but a .ZIP file containing a whole bunch of .fsh files (up to 20 per zip!).

File sizes range between 543KB and 0.98MB, all below the 4.77MB size limit. I have managed to upload one segment (brick collection) already but am having problems with the rest.

All files scanned as clean with Norton.

Why do I keep getting this error?

EDIT: I noticed I uploaded a .jpg instead of a .zip on the brick all collection so I tried to upload the .zip to fix it. When I tried, I got this error a few times...

Database Error

Please try again. If you come back to this error screen, report the error to an administrator.


Edit 2: Deleted broken upload to prevent confusion.
« Last Edit: February 25, 2010, 06:36:05 PM by Calib »

 
        

 

anything